random multiple cylinder misfire problems!!! help - MeganeSport.net
MeganeSport.net is the premier Megane Forum on the internet. Registered Users do not see the above ads.

Upcoming Events for the Next 14 Day(s)

    + Reply to Thread
    Page 3 of 3
    FirstFirst 1 2 3
    Results 21 to 26 of 26

    Thread: random multiple cylinder misfire problems!!! help

    Share/Bookmark
    1. #21

      Join Date
      Feb 2012
      Location
      hastings uk
      Car
      megane II R26 f1 Team
      Posts
      30

      Default

      I was in 4th doing 40 mph . No stress on the engine, whats a BMC CDA?
      I hope the injectors sort this.

    2. #22

      Join Date
      Apr 2011
      Location
      north west
      Posts
      296

      Default

      It will be the injectors. If the toxic fume light flashes for a while then the car will go into limp mode.

    3. #23

      Join Date
      Mar 2012
      Location
      inverness
      Car
      Megane F1
      Posts
      53

      Default

      See im having the same problem, rough idle, loss of power, not all the time, changes its mind all the time, had renault look at it yesterday and they couldnt see any codes, but when i got home i was getting p0300 again.

      Havent had any messgaes on dash as of yet, just engine lgiht flashing.


      Let us know how you get on bud!

    4. #24

      Join Date
      Feb 2012
      Location
      hastings uk
      Car
      megane II R26 f1 Team
      Posts
      30

      Default

      fitted the injectors today !!
      jobs a gooden, thank god,
      cheers for the advice people.

    5. #25

      Join Date
      Jan 2012
      Location
      Kent
      Posts
      216

      Default

      :-) I am glad it is all sorted, enjoy it

    6. #26

      Join Date
      Jul 2013
      Location
      uk
      Car
      R26
      Posts
      5

      Default

      Hi, I have a problem car during quiet ride about 2800 rpm throws an error check , which flashes and then after a while, check esp appears , and the car loses power and begins to walk on 3 cylinders already installed a new spark plugs, ignition coil and one injector therefore, I once worked out that misfire 4 cylinder , recently I had changed the lclutch and dual-mass , but a few days after the change was ok, errors that appear like a flashing Check DF436 abnormal combustion process , DF109 lack of fuel combustion minutes , DF457 flywheel rim ,
      These are temporary errors that August cancel , anyone have any idea what is it?

    + Reply to Thread
    Page 3 of 3
    FirstFirst 1 2 3

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts