Rough start and idle - MeganeSport.net
Google Search
MeganeSport.net is the premier Megane Forum on the internet. Registered Users do not see the above ads.

Upcoming Events for the Next 14 Day(s)

    Page 2 of 2 FirstFirst 12
    Results 11 to 17 of 17

    Thread: Rough start and idle

    Share/Bookmark
    1. #11

      Join Date
      Nov 2006
      Location
      Bristol
      Car
      Blue 225 stg 1 and 172
      Posts
      6,404

      Default

      throttle body dirty, dephaser or tdc

    2. #12

      Join Date
      Aug 2010
      Location
      manchester
      Car
      megane 1.6 16v
      Posts
      6

      Default

      i have the 1.6 dynamique and it does the same would it be the same problem.

    3. #13

      Join Date
      May 2006
      Location
      middle england
      Car
      shed 182
      Posts
      5,921

      Default

      more than likely mate

    4. Remove Advertisements
      MeganeSport.net
      Advertisements
       

    5. #14

      Join Date
      Aug 2010
      Location
      UK
      Car
      Megane RS 225 LUX
      Posts
      151

      Default

      Had my car to the garage and it was indeed a dirty throttle body. Cleaned it out and its fine now.

    6. #15

      Join Date
      Nov 2011
      Location
      Berkshire
      Car
      Clio R27 #446
      Posts
      337

      Default

      I bought a 2004 1.6 VVT last week and am having the same problem. I shall give these suggestions a go at the weekend! Thanks.

    7. #16

      Join Date
      Jul 2009
      Location
      Scarborough
      Car
      Megane CC Dynamique S
      Posts
      1,426

      Default

      Mine did it twice but it only happens if I run fuel down to nothing. Fill with V power and it helps.

    8. #17

      Join Date
      Nov 2011
      Location
      Berkshire
      Car
      Clio R27 #446
      Posts
      337

      Default

      I took mine to see our family mechanic last weekend and he suggested using Red oxide in the last sectiion of fuel in the tank and give it a good running in but this hasn't helped.
      Really don't want to pay £40 for someone to run a diagnostic when most people say it's not worth it.
      Gonna check the throttle body on the weekend and see were that leaves me.

    Page 2 of 2 FirstFirst 12

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •