Hello k tek - MeganeSport.net
Google Search
MeganeSport.net is the premier Megane Forum on the internet. Registered Users do not see the above ads.

Upcoming Events for the Next 14 Day(s)

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    Thread: Hello k tek

    Share/Bookmark
    1. #11

      Join Date
      Sep 2009
      Location
      North London
      Car
      Megane 225 Rep & BMW X5
      Posts
      563

      Default

      German Sweedish do them for around £110 inc vat each

    2. #12

      Join Date
      Apr 2011
      Location
      South East london
      Car
      Megane 225 orange 2005
      Posts
      36

      Default

      [QUOTE=Sadret89;623901]Engine mount more than likely, or can be what I've had recently Hub/wheel bearing or suspension mounts[/QUOTE

      did your car have a knocking noise too? and has this solved the problem?

    3. #13

      Join Date
      Sep 2009
      Location
      North London
      Car
      Megane 225 Rep & BMW X5
      Posts
      563

      Default

      Yeah it did, was getting louder and faster till I opened up the hub and it was pratically raped! lol

    4. Remove Advertisements
      MeganeSport.net
      Advertisements
       

    5. #14

      Join Date
      Apr 2011
      Location
      South East london
      Car
      Megane 225 orange 2005
      Posts
      36

      Default

      Checked the engine mounts today. Both the top ones look fine but took the underneath mount off, for a closer look and notice cracks in the rubber. So don't know if this would be causing the noise?

    Page 2 of 2 FirstFirst 12

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •