CV Joint - MeganeSport.net
Google Search
MeganeSport.net is the premier Megane Forum on the internet. Registered Users do not see the above ads.

Upcoming Events for the Next 14 Day(s)

    Page 6 of 6 FirstFirst ... 456
    Results 51 to 56 of 56

    Thread: CV Joint

    Share/Bookmark
    1. #51

      Join Date
      Oct 2013
      Location
      Cumbria
      Car
      Megane r26
      Posts
      369

      Default

      Quote Originally Posted by adz07 View Post
      Ive noticed over the past few days that when accelerating hard to overtake the car seems to be really pulling from side to side. I noticed last night that it seems to be becoming more of a fight to keep it straight...worried me a bit tbh. That'll be the diff won't it? Seems a bit coincidental, any of you guys with the clicking also having this issue?
      I had a similar problem to this when I first bought my car turns out inner tie rod arms were knackered drives fine now

    2. #52

      Join Date
      Sep 2011
      Location
      Essex
      Car
      265 Trophy / 225 Lux
      Posts
      373

      Default

      Quote Originally Posted by adz07 View Post
      Ive noticed over the past few days that when accelerating hard to overtake the car seems to be really pulling from side to side. I noticed last night that it seems to be becoming more of a fight to keep it straight...worried me a bit tbh. That'll be the diff won't it? Seems a bit coincidental, any of you guys with the clicking also having this issue?
      Afraid not. I have the clicking from the O/S/F wheel but it only does it for a few seconds after first getting in the car and then it's silent until I turn it off and back on again. Hoping it won't develop to a constant clicking.

    3. #53

      Join Date
      Jan 2010
      Location
      Bournemouth
      Posts
      25

      Default

      I can make mine do it whenever I want same as I can drive in a way that it won't make a noise
      However today I swear I heard it do it from pulling away at the traffic lights and going straight

    4. Remove Advertisements
      MeganeSport.net
      Advertisements
       

    5. #54

      Join Date
      Oct 2013
      Location
      Barnstaple
      Car
      Megane r26 f1
      Posts
      6

      Default

      So did anyone find a solution to this ticking/clicking noise!?

    6. #55

      Join Date
      Sep 2016
      Location
      Barnsley
      Car
      megane 250 cup
      Posts
      3

      Default

      Morning all.
      Ive got a 250 cup on a 60 plate and ive got something i need some help with.
      I had the car remapped yesterday and when boost kicks in and its under load theres a clicking noise when accelerating..... I doesnt sound good but i had a 197 with the 225 engine in and it mad that noise too...
      Has anyone ever heard of this or had any similar issues.

      Thanks in Advance

      Chris

    7. #56

      Join Date
      Nov 2017
      Location
      South Wales
      Car
      Renault Megane Sport 225
      Posts
      2

      Default

      anyone???...I have this damn clicking noise and not one person has nailed down the issue...why did Renault recall those 225's? I have a new rack fitted with new mounts and bolts so it definitely isn't that, I don't really want to replace the entire front suspension, wishbones, TCA's, etc, etc...could it just be wheel bearings or CV joints as my mechanic friend believes?? I have a sneaky suspicion that Renault know full well what the issue is but just don't want to incur the cost of rectification...hence the number of PH1 225's being broken for spares...

    Page 6 of 6 FirstFirst ... 456

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •