Megane Sport Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
821 Posts
Discussion Starter · #1 ·
Only today its started to happen, i can drive the car and its fine, no issues at all. Once ive pushed the engine button to turn it off, as the car is cutting out there is quite a vibration compared to normal and a sort of belt squeaking noise along with a bit of quiet knocking noise. Anyone know what this could be?
 

·
Premium Member
Joined
·
5,759 Posts
Vibration when turning off is a weird thing i've noticed on multiple cars mine included when the outside temp gets below 5c or so. Above that its smooth, no idea what it could be tbh its very strange. Mines done it for ever anyway so I wouldn't worry about it too much.

Possible aux pulley worn is the only shot in the dark i've got.
 

·
Registered
Joined
·
8 Posts
We have a dictum here in Bulgaria : "It is easier to diagnose the defective part once it falls from the car , rather then being on the car .... "
Wait a bit , see if something falls from the car :)
 

·
Premium Member
Joined
·
403 Posts
We have a dictum here in Bulgaria : "It is easier to diagnose the defective part once it falls from the car , rather then being on the car .... "
Wait a bit , see if something falls from the car :)
That's all well and good, but I've been waiting over a year for something to fall off the engine of mine... The noise is pretty bad (especially when stopped in traffic/road side with the engine revs not hiding it!!)... Nothing would seem to be 'wrong', no power loss or warning lights... just sounds like a tractor!! ;)
 

·
Registered
Joined
·
120 Posts
Mine also has started vibrating when turning off, strangly only since I started putting it in the garage
 

·
Premium Member
Joined
·
821 Posts
Discussion Starter · #9 ·
so what happens if it falls off the car when im doin 70, dnt think it would end well, its getting all its belts and pulleys done just after xmas so hopefully it is just a tensioner
 

·
Premium Member
Joined
·
4,798 Posts
Matty what engine mounts you had changed recently? Maybe somethings out of allignment....

Could ba the pulley on the water pump or does the vibration change with the air con engaged/ disengaged?
 

·
Premium Member
Joined
·
821 Posts
Discussion Starter · #11 ·
Never really tried the air con, will have a try tomorow but it seemed better to today with the weather being warmer. Its still there but not as bad.

I dont know which mount it was the lad just changed it, will see him monday and ask him.
 

·
Registered
Joined
·
143 Posts
Can anyone shed anymore light on this? Due to get a remap next monday and this talk of belts being worn making me abit worried :(
 

·
Premium Member
Joined
·
4,523 Posts
Mine makes a hell of a noise in the morning for first minute or so - definately tensioners etc so will be having my belts done in the new year as well
 
1 - 14 of 14 Posts
Top