Megane Sport Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Does anyone have any information about changing the Bluetooth phone speaker (the bit you speak into) in the Megane 250? I've read in some posts that some people have done it and it makes it better but can't find any posts with information about it??

Its the most pointless bluetooth phone system ever made on a car I think. I never use it as its so rubbish!
 

·
Events Co-ordinator
Joined
·
1,347 Posts
I had a blackberry and i phone that worked well with the system but iv now got a galaxy s2 and it will pair but not work when someone rings iv spent so much time trying to sort it iv now given up
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #5 ·
What happens is, it kind of works alright at lowish speeds but even then people are complaining they can't hear me very well, or the sound is weird and I end up shouting but then at Motorway speeds people just can't hear me at all and I just flat out can't use it?? Do you reckon its worth going back to the dealer about?? Also how do you put a picture of your car against your profile?? Funny question but I cant see it anywhere on my profile settings? Cheers
 

·
Registered
Joined
·
1,487 Posts
You need to be a club member to have an avatar image by your name.

I'd get it back to the dealer. It could be that you have a faulty microphone.
 

·
Registered
Joined
·
964 Posts
I had a blackberry and i phone that worked well with the system but iv now got a galaxy s2 and it will pair but not work when someone rings iv spent so much time trying to sort it iv now given up
madmax, i've got a s2 and when i first tried to pair it up, although it showed as paired it wouldn't accept or make calls. Wife's galaxy s works fine so I knew it was ok, unpaired it, tried again and now its bob on. I'm guessing you've paired / unpaired it a few times with no joy?? Have you tried a different mobi on it?
 

·
Premium Member
Joined
·
5,759 Posts
There are major issues with the bluetooth stack in certain andriod phones used with the carnimat handsfree.
 

·
Events Co-ordinator
Joined
·
1,347 Posts
Yes mate the i phone and blackberry work fine when i first had the s2 all was good but after a couple of months the trouble started
madmax, i've got a s2 and when i first tried to pair it up, although it showed as paired it wouldn't accept or make calls. Wife's galaxy s works fine so I knew it was ok, unpaired it, tried again and now its bob on. I'm guessing you've paired / unpaired it a few times with no joy?? Have you tried a different mobi on it?
 

·
Premium Member
Joined
·
947 Posts
What happens is, it kind of works alright at lowish speeds but even then people are complaining they can't hear me very well, or the sound is weird and I end up shouting but then at Motorway speeds people just can't hear me at all and I just flat out can't use it?? Do you reckon its worth going back to the dealer about?? Also how do you put a picture of your car against your profile?? Funny question but I cant see it anywhere on my profile settings? Cheers
Mine is the same. Its been back to the dealer but no joy. A low speeds its all ok, but at motorway speeds I end up shouting at the microphone. It is indeed crap, but seeing that I didn't really buy the car for its handsfree capabilities, I've given up caring.
 

·
Premium Member
Joined
·
1,383 Posts
dealer should be able to sort it, that would really bug me. If mine is ok there must be something wrong with the ones that are crap.
 

·
Registered
Joined
·
1,487 Posts
Yes mate the i phone and blackberry work fine when i first had the s2 all was good but after a couple of months the trouble started
Sounds more like a problem with the S2 than anything.

Delete the profile for the car and try to add it again. Failing all that, I'd try a factory reset on the phone, just make sure all your contacts/data is synced with Google first!
 

·
Events Co-ordinator
Joined
·
1,347 Posts
Just had a play if i call from the phone it goes onto hands free if i call from vehicle phone book it does not work
it looks like its stored all the names but lost the numbers i have tried to delete the vehicle and mobile phones books but it says this function not allowed !!!
 

·
Registered
Joined
·
132 Posts
I have an SGSII and so far it's been fine - touch wood. I've only had the car a couple of weeks though, so plenty of time for something to go tits up :D
 

·
Registered
Joined
·
227 Posts
Mine seems to be fine, although I'm a totally unsociable winker and hate talking to anyone on the phone when driving. It's usually..."Hello...what you want !?!" "OK" "bye"......hangup first (that's the important bit, get in first)
 

·
Registered
Joined
·
337 Posts
iphone 4 works perfect on mine for calling as does music & sat-nav via bluetooth, Only thing i think is poor is voice control. me: 'call dad' car: 'calling work' hahar!

giz
 

·
Premium Member
Joined
·
1,372 Posts
I've got iphone 4, functionality is excellent (Pairs straight away streams music okay ect ect) but Often when I'm on handsfree people can't make out what I'm saying I get tonnes of echo too. Deffinately not the best hands free I've used. At motorway speeds I'm totally drowned out but obviously dosen't help that I don't have back seats as it's louder naturally in the cabin anyways. Our lad took the car out the other day and we were on the phone and all I could hear was, mumble.... mumble.. vhrooommmm could hear my exhaust clearly just not him lmao :(
 
1 - 20 of 21 Posts
Top