Megane Sport Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Hi Guys,
Ive only had my megane for about 2 weeks now but something weird happened earlier.
I turned my car on and it was dark so the auto lights came on but then the climate control lights were all off and the dials were very dim. Also the trip computer was not lit up but was working ok.
Anyone had this or know a fix?
thanks
 

·
Premium Member
Joined
·
354 Posts
Try the little thumb wheel that is located to the right and below the steering wheel. Should control the brightness of all that stuff.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
Tried that but doesn't seem to work at all. It definately has worked in the past.
Any other ideas? It's not just the dials it's the trip computer and the climate control screen.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #4 ·
Found out that everything works fine until I turn my lights on auto or manual. I hope this isn't a major problem. Could it be a fuse?
 

·
Registered
Joined
·
143 Posts
I think this is a gremlin/bug. I routinely used to get my auto-headlights on, but the dash failed to backlight, usually fixed by manually turning lights off/on, or in some cases needed to stop/start the engine again. Don't think it was a physical fuse/electrical problem as such, just a 'feature', :)
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #6 ·
The thing is I would accept it as a "feature" if I could fix it but I can't. I've tried turning auto lights on/off but as soon as I turn my lights on the dials all go dim. Any other thoughts or shall i take it to a garage?
 

·
Registered
Joined
·
27 Posts
Mate of mine had his into Renault and even they admitted it was a gremlin in the system and they wouldnt know where to start. You could try mind. Does it do it all the time cos i've only ever experienced it once so it doesn't worry me
 

·
Registered
Joined
·
86 Posts
I think this is a gremlin/bug. I routinely used to get my auto-headlights on, but the dash failed to backlight, usually fixed by manually turning lights off/on, or in some cases needed to stop/start the engine again. Don't think it was a physical fuse/electrical problem as such, just a 'feature', :)
Im glad to hear im not the only one that occationally has this 'feature'
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
Found what the problem is! The dimmer for the interior dash lights is a bit dodgy. I can get the lights to come on if I play around with the switch. Just got to get a price for a new one now.
 

·
Registered
Joined
·
296 Posts
I think this is a gremlin/bug. I routinely used to get my auto-headlights on, but the dash failed to backlight, usually fixed by manually turning lights off/on, or in some cases needed to stop/start the engine again. Don't think it was a physical fuse/electrical problem as such, just a 'feature', :)
I get this aswell from time to time.

Turning the lights on and off solves it though.
 
1 - 11 of 11 Posts
Top