Megane Sport Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
my 225s engine is whining on tick over and when i rev the engine. whats wrong with it? its only two weeks since i sent £1000 on the damn thing! think i see a change of car soon!!
 

·
Premium Member
Joined
·
1,297 Posts
quite a few people on hear including my self's car will whine first thing in the morning or on a stone cold start but its gone after a few mins or so, so if thats yours problem its nothing to worry about
 

·
Premium Member
Joined
·
557 Posts
quite a few people on hear including my self's car will whine first thing in the morning or on a stone cold start but its gone after a few mins or so, so if thats yours problem its nothing to worry about
Me too,

as soon as I start it there is a whine, but 30 seconds later its gone,

I thought it was normal
 

·
Premium Member
Joined
·
122 Posts
mines exactly the same, me 197 done exactly the same ! someone said the initial whine is the cat being warmed up, not sure how true this is?
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #9 ·
had wheel hub replaced, track rod ends,drop links, oil change, spark plugs and a few other little bits. cost me over £3000 in repairs in 18 months of ownership. good news is renault are doing my cambelt for free as it hadnt been done when i bought the car and it was over 5 years old so i complained :) they do for free BONUS. is it just cambelt at 5 years or are there some other belts or anything?
 
1 - 9 of 9 Posts
Top