Megane Sport Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Has anyone experienced this? sorry if this has already been talked about.

I drive a 11 plate rs250 and since buying it 5 month ago every now and then when its cold on a morning when i pull away in first gear my revs are up and down like a yo-yo once my cars warm its fine. But this isnt an everday problem its only on odd mornings or evenings.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Thanks lads i have just read the kangaroo thread and that seems to be the problem looks like ill just have to be a little more patient on a morning :p
 

·
Events Co-ordinator
Joined
·
1,347 Posts
Let it tick over for a couple of mins first
it does seem like forever but usually sorts the prob
 

·
Registered
Joined
·
81 Posts
Same here, when i had my first petrol turbo i was was told to give it a minute for the oil to run through because of the turbo, so i do the same with my rs 250. Thats probably why i havent had skippy in the morning!!!
 

·
Premium Member
Joined
·
2,244 Posts
It happens when you liturally start it cold and drive straight off the button. If you let it sit for 20 seconds it doesn't do it.

It seems to confuse the hell out of the car if you drive it straight off the button, and rev's up and down the the turbo whistling
 

·
Registered
Joined
·
1,487 Posts
Yep same here. I usually turn the car on asap and give it a few seconds to get started while I mess about with the heater, radio, and sort my seatbelt out.
 
1 - 10 of 10 Posts
Top