Megane Sport Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
123 Posts
Discussion Starter · #1 ·
Hey Guys,

I notice that once my air con is off the car's idle is quite low (750-800 rpm) and it idle's rough.

Having bought the car last Nov here in OZ, i have owned it more in summer than winter, now as the weather is starting to cool off i dont need to have the air con on, an have noticed this low idle.

I have asked some of the other guys in oz, an a few have the same issue.

Any of you guys have the same problem, an Webcode .... know of any fix?

I use, 98 Oct fuel, and with the air on its as smooth as ... Any ideas??

Thanks
 

·
Registered
Joined
·
1,560 Posts
Injectors!

just had all four replaced and she purrs like a kitten again
phil
 
G

·
Dom although it may not be as warm at the mo, run your air con at least a few times a month keeps the system healthy, lubricates seals etc. Good in winter for demisting also, aircon is designed to use all year round, removes moisture from the air so its not just for summer.
Cheers Phill
 

·
Premium Member
Joined
·
123 Posts
Discussion Starter · #4 ·
pjdt77 said:
Dom although it may not be as warm at the mo, run your air con at least a few times a month keeps the system healthy, lubricates seals etc. Good in winter for demisting also, aircon is designed to use all year round, removes moisture from the air so its not just for summer.
Cheers Phill
Phil i run the air con quite a lot, and i thought since its not as hot here i would run the car with it off, thats when i noticed the low idle problem.

I will see what the service boys have to say.

Also, got my " Cup " badges this morning ...they look good. will fit them tonight ....Nice
 
G

·
Dom said:
Hey Guys,

I notice that once my air con is off the car's idle is quite low (750-800 rpm) and it idle's rough.

Having bought the car last Nov here in OZ, i have owned it more in summer than winter, now as the weather is starting to cool off i dont need to have the air con on, an have noticed this low idle.

I have asked some of the other guys in oz, an a few have the same issue.

Any of you guys have the same problem, an Webcode .... know of any fix?

I use, 98 Oct fuel, and with the air on its as smooth as ... Any ideas??

Thanks
Dom,

Does it actually idle rough as in you can hear missing through the exhaust or is it more of a vibration through the car? Mine has been that way since new. Idles smoother with the air con on than with it off, but it's not rough, its just that you can feel the engine vibration more because of the lower idle speed. I don't think this is a problem - just the way they are.

I have a problem where it definately run rough when rolling up to a set of lights at idle. As soon as the car comes to a standstill the idle smooths out. Doesn't matter whether the air con is on or off. Doesn't affect the way the car performs at all. More of an annoyance than anything.

You may have seen my other post on vibration. One of the other 225 boys in Oz reckons he has just had an engine mount replaced and it fixed the vibration probs.....hopefully this is the problem with mine.
 

·
Premium Member
Joined
·
123 Posts
Discussion Starter · #7 ·
JoeA said:
Dom said:
Hey Guys,

I notice that once my air con is off the car's idle is quite low (750-800 rpm) and it idle's rough.

Having bought the car last Nov here in OZ, i have owned it more in summer than winter, now as the weather is starting to cool off i dont need to have the air con on, an have noticed this low idle.

I have asked some of the other guys in oz, an a few have the same issue.

Any of you guys have the same problem, an Webcode .... know of any fix?

I use, 98 Oct fuel, and with the air on its as smooth as ... Any ideas??

Thanks
Dom,

Does it actually idle rough as in you can hear missing through the exhaust or is it more of a vibration through the car? Mine has been that way since new. Idles smoother with the air con on than with it off, but it's not rough, its just that you can feel the engine vibration more because of the lower idle speed. I don't think this is a problem - just the way they are.

I have a problem where it definately run rough when rolling up to a set of lights at idle. As soon as the car comes to a standstill the idle smooths out. Doesn't matter whether the air con is on or off. Doesn't affect the way the car performs at all. More of an annoyance than anything.

You may have seen my other post on vibration. One of the other 225 boys in Oz reckons he has just had an engine mount replaced and it fixed the vibration probs.....hopefully this is the problem with mine.


Hey mate,

Well i guess i would call the Idle lumpy... with the air on, the car is smooth as .... air off an sitting at the light is annoying feels like it might turn off.... i wont but gives me that feeling.

Talked to my service people an they say it might have a problem with one of the oxigen sensors causing the rough idle.

Its goin in a week or so ...... see what they say ...will let u know.
 
G

·
Low idle

Hi m8 i have got exactly the same issue with my 06meg 225 cup.

I have had the car in to my local dealer for 2 days + they couldn't find anything wrong, according to their technician everything was in spec + that several people from the dealership who had driven 225's felt that it was o.k

So i got in touch with another Renault dealer who has also tested it + found nothing wrong but it is going back next week to have some sort of re-map done to reset all the specific values or something, but unfortunately i've got to remove the forge dump valve before he will touch it ! ( wot a crok of s**t ! )

The problem or at least i think its a problem is low idle when coming off cold start, idles at around 600 rpm for a short while, the exhaust shakes about at the back quite bad at times + also pops through the exhaust at idle + the idle feels lumpy, as soon as the engines off idle its fine - Si.
 
G

·
Low idle

Hi Dom, had Meg back into a different dealer 4 the lumpy idling problem, + the only thing they could find wrong was a faulty oxy sensor.

They replaced it + it doesn't feel any different, they also reset the adaptive values + checked 2 c if it had the latest map on it ( it has ) maybe their like this ?
 
1 - 9 of 9 Posts
Top