Megane Sport Forum banner

1 - 20 of 20 Posts

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #1 ·
After some people Pm ing me asking for advise and also seeing it alot on MOT's etc
ive took some pics of the headlight so people can see what is going on when dealing with these bulbs.


A classic cases of a bulb on being in correctly.

This is a bulb in wrong with the cut out at 7 o clock but the leg at 12 hence its not in correctly and at a angle.

This is how it should be and on both head lights the cut outs are at 7 o clock

any other questions just ask
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #3 ·
i can do that blind folded, we got a megane with a window motor/lomm fire in at the mo but im not sure if i can post pics
 

·
Registered
Joined
·
1,045 Posts
Now they are buggers! tried to to attack the indicators through the access panel at the weekend but ended up taking the bumber off in the end as my arm was about to drop off:D

Sent from my Galaxy S2 using Tapatalk
 

·
Registered
Joined
·
113 Posts
Very big thank you for doing this for me, I shall now go and take the bulb out (with force) and do it properly and hopefully without as many bruises and sweary words! :-D


Sent from my HTC Desire using Tapatalk
 

·
Registered
Joined
·
873 Posts
I didn't think anyone could get their head in the inspection hole anyway mate...

Christ door loom fire pic's that would upset a few people with megs....Ha Ha
Just had mine done, both side's and malgamated connection points so hopefully sorted for few years.....

Strange it never popped fuse supply?
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #7 ·
not upsettting them but warning about repairing them, but im unsure whats at fault or anything at the mo.

lucky i had some pics and i done a megane where bulbs were replaced with cheap ones and not plugged in correctly, so headlight swiftly burnt out
 

·
Registered
Joined
·
113 Posts
Please don't tell me this is a result of a window not working.... I've got one of those and a mystery coolant leak! After 5 years of being hassle free, my meggie seems to be fighting back!

Sent from my HTC Desire using Tapatalk
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #9 ·
lol no we dont know what happened to it to say but the 1000s ive seen ive never seen this.
coolant leak will be the rad, window is under warrenty
 

·
www.rsmegane.com
Joined
·
11,432 Posts
good little thread, i've removed and sold my HIDs recently so it just looks a little bit more oem and saves me grief if i get pulled.
 

·
Registered
Joined
·
113 Posts
lol no we dont know what happened to it to say but the 1000s ive seen ive never seen this.
coolant leak will be the rad, window is under warrenty
Car is due a trip to my mates who has a ramp so will look in about the radiator area and poke random parts! Think my warranty expired the day before everything started going on it! :thumbdown:


Sent from my HTC Desire using Tapatalk
 

·
www.rsmegane.com
Joined
·
11,432 Posts
so you have xenons but no projectors? really?

i mean i'll be putting bright white xenonish bulbs in but they wont be as glairy as hids.
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #16 ·
No I have hids, but not all cars with xenons have projectors
 

·
Registered
Joined
·
1,045 Posts
But they use a D2R bulb which is designed to be fitted to non projector type lenses i.e standard reflector type they are designed to prevent glare...
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
Discussion Starter · #20 ·
Yeah correct laguna 2 early ones. Anyway this is off topic
 
1 - 20 of 20 Posts
Top