Megane Sport Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5,111 Posts
Discussion Starter · #1 · (Edited)
Ive noticed it before but never seen it flashing. any help? its in the rear left corner of the boot (as you look at the boot). It was doing 3 slow flashes then a couple of seconds break and back to flashing again.

 

·
Premium Member
Joined
·
911 Posts
That's the alarm led. If there's a fault it will flash in a certain sequence and that sequence corresponds to a fault.
 

·
Registered
Joined
·
5,111 Posts
Discussion Starter · #4 ·
LOL @ Kingdom ;)

My alarms always been dodgy Jonsey - just randomly going off and it's been doing it again recently. Don't suppose you (or anyone else) knows what my sequence means so I can get round to fixing it.
 

·
Premium Member
Joined
·
1,297 Posts
in all fairness without being a prat i was going to suggest alarm but god knows what its doing in your boot i'm sure mines on the dash lol
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
It will give you it when it goes off I bets four does it beep when you reset it
 

·
Registered
Joined
·
5,111 Posts
Discussion Starter · #8 ·
Yep it beeps when I unlock the car when the alarm has been going off - I can't remember how many exactly but it is about 3 or 4 beeps.

What's the volumetric trip B? Any usual things that go wrong with it that I can check?
 

·
Registered
Joined
·
5,111 Posts
Discussion Starter · #10 ·
It's easy to miss Naith. Mine was hiding behind that piece of slotted thin carpet. I only found it as I was looking for some of the alarm wiring.
 

·
Premium Member
Joined
·
911 Posts
Pretty sure B is talking about the ultrasonics which you can see at the rear of the car. If I remember right there was a fix which entailed swapping the wires around in the alarm unit?!. Bear in mind I've been out of the game for 3 years now so I could be completely wrong. BMH and Lemon will guide you through it I'm sure.
 

·
Meganesport Area Rep - South West
Joined
·
6,404 Posts
4 is ultrasonics I believe you can't swap them about on this alarm unit. I expect where its been fitted they have crushed the ultrasonic wires and the only way to fix it is a new alarm unit.
The light is in all megane 2 with an alarm
 
1 - 12 of 12 Posts
Top